How to solve keymap's shorcuts superpositions with Ubuntu's?

I'm having this problem that i still couldn't solve. I have the problem that some of the keymap's shortcuts are the same that some of the Ubuntu's shortcuts. For instance, Ctrl + Alt + Arrow keys, providing that "Enable workspaces" option is selected, Ubuntu will change to another desktop when pressing that combination. 

So i found this post, that suggests disabling the shortcuts for Ubuntu, which isn't a good option for me, and also to change the keymap settings to "Default For Gnome", which unfortunately didn't solve my problem as there were still superpositions (e.g Ctrl + Alt + Arrow didn't change).

Are there any solutions for this problem? The latter idea sounds like a solution but it's not working for me. I'm really trying to avoid to reconfigurate those superpositions by myself. 

Thanks in advance!

1 comment
Comment actions Permalink

Hi Jonathan.

Sorry for the inconvenience! We have a feature request in our tracker related to this problem: https://youtrack.jetbrains.com/issue/IDEA-55796

CLion keymaps based on the IntelliJ IDEA features. It’s really hard to create a really good independent keymap for Linux. Feel free to comment or upvote the issue.

0

Please sign in to leave a comment.