Can't start Git.exe each Time

Every time i start phpstorm, i got the following 2 messages.
So I have to set the path each time. After restart the message comes up again.
What am I doing wrong ?

5 comments
Comment actions Permalink

Hello,

If you are not using Git integration, please go to File | Settings | Version Control and set VCS for your project to <none>.
After that it should not bother you again.

0
Comment actions Permalink

I am using the git integration

0
Comment actions Permalink

What if you close PhpStorm, then open it again, don't set any path, open Settings and navigate to Settings | Version Control | Git.
Don't you have the path set there?

0
Comment actions Permalink

after restart, it is every time set to git.exe without any path.

so it does not work. other settings also set to default. it seems like a problem with saving the config data.

 

I fixed it with reinstallation phpstorm.

now i can go on :-)

0
Comment actions Permalink

Thank you for the update!

0

Please sign in to leave a comment.