Indent error

I'm on a project and all my indentation is two spaces but want it in 4 spaces since changed preferences 4 but still remains 2. Already closed and opened several times WebStorm but does not solve the problem. I would like to know how to proceed. The problem happens only on this project. If you create another project the problem does not happen

1 comment
Comment actions Permalink

Hi there,

Please check .editorconfig files in your project -- settings from there will override similar settings from Code Style (the basic nature/purpose of such files).

0

Please sign in to leave a comment.