Turn off "No lines changed" after reformatting

I hit option-command-L often when I'm working in Javascript. I like to keep my formatting consistent and perhaps its a nervous tick to make sure I'm not missing any code errors.

Unfortunately when reformatting doesn't do anything, it likes to tell me that it didn't do anything by displaying:

"No lines changed. Code is already properly formatted."

Is there a way to turn this informational message off?

1 comment
Comment actions Permalink

You can disable this message by clearing "Show notification after reformat code action" checkbox in Settings (Preferences) | Editor | General, Formatting section

1

Please sign in to leave a comment.