What was the latest version to support OSX 10.6.8 (Snow Leopard)?

Answered

I want to install IDEA on my Macbook Pro, but the current version requires 10.8. Which version of IDEA do I need for Snow Leopard?

3 comments
Comment actions Permalink

We recommend updating your Macbook to a new OS version.

If it's not possible, try IDEA 13 or 14 from http://confluence.jetbrains.com/display/IntelliJIDEA/Previous+IntelliJ+IDEA+Releases.

0
Comment actions Permalink

So IDEA 15 won't work?

0
Comment actions Permalink

There we reports that it's not working on 10.6.8.

0

Please sign in to leave a comment.