Allow placement of caret after end of line Bug?

 Is it just me or isn't this working? For me it doesn't matter if it is checked or unchecked, you can always have the caret positioned anywhere you want. It is really disturbing.

 

4 comments
Comment actions Permalink

If I restart webstorm it seems to be working for a while at least..

3
Comment actions Permalink

Confirming this bug report that I can place the caret anywhere whether the checkbox is selected or not. Also confirming that restarting the editor - IntelliJ in my case - is a temporary work around.

0
Comment actions Permalink

What build do you use? Steps to repeat plus idea.log might be helpful

0
Comment actions Permalink

Make sure you haven't accidentally entered or forgotten you've entered column select mode.

1

Please sign in to leave a comment.