6 comments

Hi Winmasta, which PyCharm version is this? Could you please try 2018.1.4? I believe the relevant problem was already fixed: PY-28764.

0

Hi, I have 2018.1 version, but when I try to check updates they offer me to download 2018.1.4 but not to update existing version, how can I update existing version ?

0

Unfortunately, you have to download 2018.1.4 and install it manually, it is impossible to update from 2018.1 to 2018.1.4 with a patch.

0

OK, please tell me, how can I migrate all settings ?

0

Settings are stored separately from PyCharms' installation: https://intellij-support.jetbrains.com/hc/en-us/articles/206544519-Directories-used-by-the-IDE-to-store-settings-caches-plugins-and-logs

You can safely remove 2018.1 installation, install 2018.1.4, and 2018.1.4 will reuse old settings.

0

Please sign in to leave a comment.