How to Turn Off Current Line Highlighting

Answered

That weird black line follows my typing cursor.  It gets longer the more I type on the line. When I start a new line, it's not there, but again, as I type on the line, it gets longer. How do I get rid of this? Also, on my settings, there is no Colors and Fonts.

1 comment

Hello! Do you have any custom plugins installed? If so, please try to disable them in `Settings| Plugins` to see if it helps.

> Also, on my settings, there is no Colors and Fonts.

"Colors and Fonts" menu of Settings was in previous Pycharm versions. Please check the updated tutorial: https://www.jetbrains.com/help/pycharm/configuring-colors-and-fonts.html.

0

Please sign in to leave a comment.