Ignore whitespaces when merging

Hi everybody,

When I'm comparing files with the Compare Files menu, I'm able to ignore whitesapces.

When I'm merging a branch into another yet, the diff tool doesn't allow me to use this option. It seems quite weird to me, because the Use external diff tool option isn't checked into my preferences (Tools > Diff & Merge > External Diff Tools).

Any ideas about that?

Thank you

1 comment

Not implemented yet, unfortunately. Here's a link to a request: https://youtrack.jetbrains.com/issue/IDEA-130107 - would be great if you could give it a vote or comment

0

Please sign in to leave a comment.