Maven helper plugin in intellij 2017

Answered

Hi,

The maven plugin (https://plugins.jetbrains.com/plugin/7179-maven-helper) is not fully supported in intellij 2017.

Do you have any alternative tool for handling maven conflicts and so on?
On our side its a real showstopper - we use this plugin on a daily basis, and we won't be able to upgrade to IntelliJ 2017 (and to use Upsource) without it.
1 comment
Comment actions Permalink

IntelliJ IDEA has built-in dependency diagram view: https://www.jetbrains.com/help/idea/maven.html#maven_dependency_diagram which shows conflicts: https://blog.jetbrains.com/idea/2010/05/maven-dependencies-diagram/

Also we have a related request: https://youtrack.jetbrains.com/issue/IDEA-62029 

I see that the Maven Helper plugin is compatible with 2017 build. If there is specific issue with it it is better to report at https://github.com/krasa/MavenHelper/issues

0

Please sign in to leave a comment.