how to turn off opacity in color schemes?

Many of the built-in color schemes (e.g. Darcula), I am seeing a partial opacity in the code editor which I find very distracting. Not all color schemes have this appearance. I tried to capture this in a screenshot, but strangely, the opacity artifacts are not shown in the screenshots.

Would like to customize the schema and get rid of the opacity. I have spent a lot of time futzing around with the Preferences | Editor | Color Scheme settings but in there I  only see RGB  definitions, not RGBA, and no opacity slider anywhere. But I'm not sure which section of the color scheme I am even looking at. Any suggestions much appreciated.

WebStorm 2018.1
Build #WS-181.4203.535, built on March 22, 2018
JRE: 1.8.0_152-release-1136-b20 x86_64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o
macOS 10.13.4

1 comment

Please sign in to leave a comment.