"Main Toolbar" -> "Toolbar Run Actions" Left aligned vs. Right

Answered

Ouch! My OCD!

It seems the Toolbar Run Actions are now right aligned. I've spent about 20 minutes trying to get it back to right alignment. I don't know if this was a feature or a bug, but it has been right aligned since I started using in v7. Is there something I can do to (or that I haven't figured out) to get it back over there?

Thanks in advance! Love my IDE!

6 comments
Comment actions Permalink

Hi. Try unchecking View | Toolbar.

4
Comment actions Permalink

Thanks for the comment. When I uncheck View | Toolbar, the run configuration area is no longer show. I'd like it to be shown and right-aligned as it has been in the past.

 

0
Comment actions Permalink

Do you have view | navigation bar on?

1
Comment actions Permalink

Well, that is embarrassing... I must have screwed up my menu bar myself somehow. I had not tried the combination of enabling the Navigation Bar and disabling the Toolbar. That worked like a charm and did the trick!

This is resolved, Thank you!

 

 

20
Comment actions Permalink

Wow, that was extremely convoluted but it works;  Have to remember this.  :-)

0
Comment actions Permalink

Thank you, Stuart.

To IntelliJ: This is pretty bad UI design.

0

Please sign in to leave a comment.