Started using RVM, IDE has become unusable

I am a puppet developer, and I recently started implementing rspec tests on my code which implied creating several gemsets with rvm using commands like rvm use --create 2.4.1@somerepo for several repos.  For some even though I select in Languages & Frameworks > Ruby SDK and Gems the exact gemset I use for each, the IDE constantly prompts me to reinstall all gems to the point where it has to prompt me somewhere around 80 times before I can effectively use the IDE.   Why doesn't it recognize the gemsets?  Why are the vast numbers of old deleted projects still in my list of frameworks?

Please sign in to leave a comment.