"php-cgi not found" arises

"Please ensure that configured PHP Interpreter built as CGI program (--enable-fastcgi was specified)"

what mean this message and is it important?

1 comment

Hi there,

Looks like you are trying to use PhpStorm's built-in simple web server to serve .php pages. Web server requires to have PHP interpreter built as CGI program in order to serve PHP code that way.

If you want to use PhpStorm's built-in web server to serve your PHP pages -- get PHP build that matches requirements. Otherwise -- use proper Apache/IIS/nginx/etc for that (or PHP's web server).

0

Please sign in to leave a comment.