2 comments
Comment actions Permalink

PS: There are no warning messages on the right side of the screen, just the annoying green highlight.

0
Comment actions Permalink

Hi there,

It indicates that another language (CSS in your case) is injected into that variable (so it allows syntax coloring and provide code completion).

The green background color can be changed at "Settings/Preferences | Editor | Color Scheme | General | Code | Injected language fragment"

4

Please sign in to leave a comment.