Downgrade to 18.1.1

After upgrade PHPS to 18.1.2 fails to properly parse one of my react files. I urgently need to get back to previous version. How can I do that?

2 comments
Comment actions Permalink

Hi there,

In general (using full installer): https://www.jetbrains.com/phpstorm/download/ -- start downloading current version; check the full URL and adjust to include correct version number (should not be a problem at all -- they include version number as part of the file name; worked fine in the past at very least).

If you have installed it via ToolBox App -- maybe it can be done there (not using it myself so not sure)

1
Comment actions Permalink

OK thanks, I managed to download desired version by adjusting URL (https://download.jetbrains.com/webide/PhpStorm-2018.1.1.exe in my case).

0

Please sign in to leave a comment.