Latest update breaks my application

Answered

Suddenly issues with javafx imports using java 10.  So I uninstalled 10 and went back to java 8.  This fixed the import issues but now I get an error saying invalid flag --add-exports on an external library I am using.  Can you help me?

3 comments
Comment actions Permalink

Do you use Maven/Gradle? Do you use Java 10 as project JDK? Please show us screenshots, describing the issue or a sample project.

0
Comment actions Permalink

No I do not use Maven or Gradle and when I had jdk10 installed I did run it as a project JDK.

0
Comment actions Permalink

Need more details to troubleshoot further. Please provide screenshots or a sample project. What IDE version do you use?

0

Please sign in to leave a comment.