Little Snitch gives "Deny Outgoing connections via Dart" - Invalid Code SIgnature

Running Intellij IDEA CE - 2018.1 - freshly installed on Macbook with High Sierra 10.13.4 and Little Snitch 4.06.

I only have the problem on my Macbook - it does work OK on my iMac.  What can be the issue?  How to trouble-shoot?

2 comments
Comment actions Permalink

Same issue, but with DataGrip.

Try edit rule and Allow.... this works for me but every day or maybe every DataGrip restart I must re-edit rule (frustrating).

0

Please sign in to leave a comment.