HTML div tag shows as XML root tag error

i must have done some error in the settings, how do i disable this div tag error that always shows for only the <div></div>

2 comments

do you have any custom language injections for <div> defined in Settings | Editor | Language Injections? Check injection with IDE scope

2

OMG, thank you so much. Deleted the line and it worked like a charm

1

Please sign in to leave a comment.