What is this popup and how is it disabled?

Placing caret at the end of a block, while the top of the block is scrolled off the page, this popup appears. How is this disabled, please?

 

4 comments
Comment actions Permalink

It can't be disabled AFAIK:(

0
Comment actions Permalink

I came on here to ask the same thing.  Updated to the new version today and now these green circles are all over my code in areas I reserve only for debugging.  Absolutely can't have it stay there, it's unnecessary and distracting.

0
Comment actions Permalink

By green circle, do you mean override/implement mark shown in the left gutter? You can hide all gutter icons by disabling Show gutter icons in Settings | Editor | General | Gutter Icons

0
Comment actions Permalink

I think I am seeing this as well... but my experience has been really annoying and buggy...

When I go to another file, my little popups (containing some weird selection of code) stay on the screen in front of the new file - covering up my work!

It's like IDEA has a window management issue or something.

0

Please sign in to leave a comment.