PyCharm Project Interpreter not installing packaging tools

Completed

I get this when I go into PyCharm -> Preferences -> Project: csciLabs -> Project Interpreter

Edit:

Now, I get this after clicking install packaging tools

2 comments
Comment actions Permalink

Actually, I figured it out. All I had to do was add export PYTHONPATH=python3 to my .bash_profile

1

Please sign in to leave a comment.