Tasks server 401 unautorithed

Hi there!

I'm trying to configure my mantis server. In our case, we have protected the server additionaly with HTTP authentication.

In other guides I've seen a checkbox to enable that authentication, but I don't see it on my installation (2018.2.4).

I've already tried to login with "http://user:password@example.org/, but it keeps me blocking with a 401. Do you have any clue?

(I've obviously removed the field content's for security reasons.)

 

1 comment

In other guides I've seen a checkbox to enable that authentication, but I don't see it on my installation (2018.2.4).

Probably you were looking at the Generic server type.

I am not sure, but generally it should be possible to use this type as a workaround.

Please submit a request for the Mantis server type to support HTTP authentication: https://youtrack.jetbrains.com/newIssue?project=IDEA

0

Please sign in to leave a comment.