Cannot require gems 'chunky_png' and 'parallel' although they are already installed

Answered

I have locally installed the gems 'chunky_png' and 'parallel' and they have been correctly recognized by my Ruby SDK in Rubymine:

However, when I try to require them, Rubymine just can't find them ("No such file to load"):

That does not happen with the rest of the gems I've tried. Why is this for?

2 comments
Comment actions Permalink

Hello,

do you have those gems listed in the Gemfile? If not then could you please check how it goes in case you add them there.

0
Comment actions Permalink

Yes, they were listed, but there was a problem with the paths. Now it is fixed, thanks.

0

Please sign in to leave a comment.