3 comments

Please try disabling Override IDE shortcuts in Preferences | Tools | Terminal

1

Hi, Elena Pogorelova,

I've tried that. If disable "Override IDE shortcuts", then [cmd + W] works, but [cmd + K] to clear the terminal not works. (I think other IDE key bindings will got problem too)

Before WebStorm 2018.3, no need to disable "Override IDE shortcuts", and [cmd + W] still works.

2

Please sign in to leave a comment.