Line breaks when formatting

Hi!

Have a question about Code > Reformat tool unnecessary breaking code into more lines making it harder (at least for me) to read.

Here is unformatted code example, looking ok. 


Now, when I want to cleanup white spaces or whatever, I use Code > Reformat.

I  would like those long lines to stay the same as on first image (it makes no sence to break them anyway?).

On the first picture I still have 30% extra screen space to the right that I would like to utilise.  How can one do that?

I tried finding settings and looked over forum but didn't find viable solution. Using PhpStorm and WebStorm, same problem.

Thanks!

 

 

2 comments

In Settings | Editor | Code Style | HTML, set Wrap attributes to Do not wrap - does it help?

1

It is exactly what I am looking for. Thank you very much!!

0

Please sign in to leave a comment.