Cannot contact jetbrains via Help menu

After the 2018.3 update I lost the ability to contact Jetbrains support via the Help Menu.

This affects the following menu items:

  • Contact Support
  • Submit A Bug Report
  • Submit Feedback

If I click on any of those I get the following system alert:

 

7 comments

Can you open Help, for example? Looks as if the browser specified as default in Settings | Tools | Web Browsers can't be run with specified path...

0

I cannot open Help.

 

I can open an hmtl page in a browser by clicking on the browser icon in the corner.

 

How do I fix the Help menu?

0

As I wrote, it looks like the browser specified as default in Settings | Tools | Web Browsers can't be run with specified path... What browser is chosen as default in Settings | Tools | Web Browsers? Please provide screenshot of this page

0

Here is the screenshot. I have a dev profile set up for Chrome to disable plugins during debugging.

 

0

Must be a problem with custom path specified as default browser value.

Please move these settings (path and cli arguments) to Chrome settings above, and change Default browser: value to First in the list - does it work?

1

Yes. That seems to resolve the problem.

 

Summary to help anyone else having this problem

Setting up a dev profile (improperly) for Chrome caused this problem. You can see in the screenshot above, I had a custom path which contained command line switches and the custom directory path. This works, but it disables Jetbrains support inside the application.

To fix it:

Click once on the line where Chrome is listed in the browser settings.

Then click on the pencil icon on the right hand side to open settings specific to Chrome.

On the "Command Line Options" add "--user-data"

If you use a custom user data directory, click the box and add the directory path the second line in that window.

 

At the  bottom of page in the top level of browser settings, for "Default Browser: select "First listed" and make sure it says "Chrome"

1

Thank you Elena for (once again) solving my pebkac.

0

Please sign in to leave a comment.