Distracting highlighting of GraphQL gql string

I am using the JS GraphQL plugin. It seems to work well except that the string literal is fully highlighted with a dark green background, which is very distracting. How can I remove this highlight? See screenshot below - lines 87-97 are highlighted:

 


 

2 comments

If you don't like its green background, you can change the color in Preferences | Editor | Color Scheme | General / Code / Injected language fragment settings, Background.

 

1

Thanks, @Elena. That works like a charm!

1

Please sign in to leave a comment.