How to remove white box around uncompleted statement

When I click on an uncompleted statement it shows a white box around it any way to disable it? Shows the same box when I click on def.

3 comments
Comment actions Permalink

Which version of PyCharm are you using? Do you use any custom theme plugins? By default it should look like this in the latest version of PyCharm:

0
Comment actions Permalink

Hey Royberg,


I had the same problem, it's because there is a bordered effect for "identifier under caret".

here is the solution :

Preferences -> Editor -> Color Scheme -> General.

Then :

"Code" -> "identifier under caret" and uncheck "Effects"

"Code" -> "identifier under caret (write)" and uncheck "Effects"

You can also customise it, but I prefer without anything.

ps : My Scheme is "Darkside Contract (rainglow)"

 

0
Comment actions Permalink

in Rider this was under Editor -> Color Scheme -> General -> Code -> Outlined Entity

0

Please sign in to leave a comment.