How to define compatible versions?

Answered

I check this post.

https://www.jetbrains.org/intellij/sdk/docs/basics/getting_started/plugin_compatibility.html?search=compatibility

 

But I cannot know how to widen the compatible version for plugin?

 

In build.gradle file

intellij {
version '2018.2.4'
sandboxDirectory = "$project.buildDir/myCustom-sandbox"
pluginName 'sample-plugin'
}

 

I can define 1 version only.

After publish, I want to publish to more versions but I don't know how to make my plugin compatible versions wider.

Plugins for just 1 version is not useful...

 

Please sign in to leave a comment.