Terminal got an error: Can’t get window 1. Invalid index. (-1719)

Answered

Hey guys,

 

After every execution inside the embedded terminal, I'm getting a

38:96: execution error: Terminal got an error: Can’t get window 1. Invalid index. (-1719)

 

Recently upgraded Rubymine by uninstalling the old version and installing the new.

- RubyMine 2018.3.2 

- Running on macOS Mojave 10.14

 

Unsure if related, but RubyMine periodically becomes completely unresponsive and eats up to 300% of my cpu, sometimes rendering the entire computer inoperable and requiring a hard manual reboot just to be able to click icons on my desktop again. There is no indication of re-indexing projects, or anything at all. Just freezes and blows up.

 

Thanks

1 comment
Comment actions Permalink

Hello Eric,

sorry for the delay. Would it be possible to check whether the same problem persists in RubyMine 2019.1 EAP?

0

Please sign in to leave a comment.