Persistent No Ruby interpreter configured for project

Answered

This is similar to all of the other posts on this topic but none of the suggestions resolve the issue on my machine. RubyMine is detecting my Ruby SDK successfully and even though it is selected, my projects are still unable to detect the SDK. I also have IntelliJ and the issue also persists in that application. Any assistance would be appreciated.

 

2 comments
Comment actions Permalink

Hello,

just to be sure, does the same happen in the latest 2019.3 Beta?

0

Please sign in to leave a comment.