Find in path dialog defaults to random characters

When I select a word and open the 'Find in path' dialog to search for that term, the search term is shown briefly but then replaced by a random set of characters (see below). How can I stop this default appearing and keep the selected term?

Thanks

2 comments

It must be caused by GPG tool: https://gpgtools.tenderapp.com/discussions/problems/51070-gpgservices-spurious-select-key-dialog. Unchecking the box next to OpenPGP: Insert my Fingerprint in Mac System Preferences -> Keyboard -> Shortcuts -> System should help

1

Spot on - It was the GPG Suite shortcut. Thanks for your help!

1

Please sign in to leave a comment.