Can't find Prettier plugin in PhpStorm

Answered

I'm using 2017.3 with a perpetual fallback license.

I had this plugin referring previously, but now I can't install it...

I'm referring to this Prettier plugin:

It doesn't show up when I search or it under settings -> editor -> plugins

It's also not under JetBrains plugins:

 

When I download it and try to 'Install plugin from disk', it says Plugin 'Prettier' is incompatible with this installation.

1 comment

The Prettier plugin has only been introduced in 2018.2, you can check the versions compatibility list on the plugin page:
https://plugins.jetbrains.com/plugin/10456-prettier

Unfortunately, you'll have to upgrade in order to use this plugin.

1

Please sign in to leave a comment.