React formatt jsx not working only <tr> component after tbody (PhpStorm)

Answered

I set up indent 2 space.

But, tr indent after tbody  is not working. (both write code and fomatt)

other component working fine.

Please help.

environment:

windows 10

PhpStorm 2018.3.3

1 comment

solved

 

Setting > Editor > Code Style > HTML > Other tab > Do not indent children of :

default =>  html, body, thead, tbody, tfoot 

changed => html, body, tfoot

thanks

2

Please sign in to leave a comment.