WebStorm auto-suggesting ES5 types lib instead of later

I have a project targeting ES2016 with the following tsconfig compiler options:

"compilerOptions": {
"target": "es2016",
"module": "commonjs",
"lib": ["es2016"]
}

WebStorm's suggestions however keep popping up for lib.es5. For example, here's Object:

Is there a setting I am missing? Something in the config?

1 comment
Comment actions Permalink

Hmm. Object is only declared in lib.es5.d.ts; it's common for all versions

0

Please sign in to leave a comment.