pycharm pep8 linter doesn't show white space errors

I think the title says it all.  I can't find any way to highlight whitespaces which break pep8 conventions.  Any help?

3 comments
Comment actions Permalink

Hi,

The whitespaces should be highlighted:

Please check your settings under **File | Settings | Editor | Inspections** and ensure you don't have any ignored PEP8 inspections:

0
Comment actions Permalink

I'm not sure of all the cases in which white spaces do not get highlighted, but one case is trailing white spaces.  They do not get highlighted.

0
Comment actions Permalink

Please provide code example and screenshots demonstrating which part is not highlighted.

0

Please sign in to leave a comment.