How do I turn on CSS snippets?

Hello, so I've installed Webstorm(2018.3.2) on a new computer(macbook with MacOS 10.14.3) and was kinda surprised the fact that CSS snippets doesn't work at all. I have always thought that this feature is enabled by default(at least it was a while ago with my old PC). So is there a flag somewhere in settings to turn it on or so? I've searched for a bit but didn't find it :(


2 comments
Comment actions Permalink

Is Enable CSS Emmet checked in Preferences | Editor | Emmet | CSS? Also, do you have Zen CSS enabled in Preferences | Editor | Live Templates?

1
Comment actions Permalink

Elena Pogorelova, Oh, heck. Emmet CSS was enabled all the time, but somehow I managed to disable Zen CSS accidentally while adding new live template. Seems fine now, thank you very much.

1

Please sign in to leave a comment.