Get rid of this annoying line

 

 

 

Does anyone know how to get rid of this i am not able to figure out which is causing this to happen and how it got enabled in the first place 

1 comment

This is called "Hard wrap guide", and it's a suggested line length limit.

To disable it, uncheck the opion shown on below screenshot (sometime it's better to show than explain how to find it):

 

0

Please sign in to leave a comment.