How can I stay at the same line after confirmation sout?

This topic can be little trivial, however I have enough space for text. I write 'sout' and click enter. This line has moved to the next line. I want its to stay at the same line.
I've looked the solution at the settings but I can't find it.

2 comments
Comment actions Permalink

Hi! Could you please try to uncheck the *'case' on new line* option in "Preferences | Editor | Code Style | Java | Wrapping and Braces" and let us know if it helps?

0
Comment actions Permalink

Oh, you wrote about case at the 'switch' field, not about predictions. Besides, I've checked your advise and that don't work. Intellij has more UI and spelling improvements than Eclipse so I can live with it. Btw, I must learn with Eclipse on the lessons

0

Please sign in to leave a comment.