Conda Environment windows workaround

It seems to be a known issue to activate conda environment on windows.

I would like to share my workaround in case could be useful for somebody.
Please be aware that it may not cover your situation (YMMV)

File -> Settings -> Tools -> Terminal -> Shell Path
fill in
cmd.exe "/K" for %I in (.) do D:\Anaconda3\Scripts\activate.bat %~nxI
change D:\Anaconda3 to your anaconda install path

Please sign in to leave a comment.