Auto Formatting

Completed

Whenever I attempt to use parentheses, DataGrip automatically indents them for me.  I want to completely disable auto-indenting, but none of the settings I've tried help.  See below for an example:

I have auto-indenting disabled everywhere I can find, for example:

How do I fix this?

Please sign in to leave a comment.