Lua plugin. How to revert "revert"

Answered

Hello,

When I installed the EmmyLua plugin, I accidentally clicked on the revert link in popup message. Then, I was unable to restore the installed syntax highlighting for .lua files.

Plugin installed and active, but without syntax highlighting in .lua files. I tried to reinstall the plugin, but this did not solve the problem :) How to fix it?

2 comments

Hi,

Have you checked this file type in Settings/Preferences | Editor | File Types?
Most likely the file type doesn't have the needed registered pattern.

1

Thank you! The set was empty. By adding *.lua I fixed it. Now highlighting works :)

0

Please sign in to leave a comment.