Only 2 processes are running hile I configure the interpreter, how do I increase?

Hi, while I was configuring the new virtual environment, it seems that pycharm can just use two of my cores to do the work and that's super slow. I remembered that I have once either increased the active cores or increased the ram to speed up this process, anyone remembers how to do that? Thank you

1 comment
Comment actions Permalink

Hi,

You can increase the heap memory pool for underlying JVM by modifying `-Xmx` flag, please see: Configuring JVM options and platform properties – IDEs Support (IntelliJ Platform) | JetBrains

Is this what you're looking for?

0

Please sign in to leave a comment.