IntelliJ does not start after installing openjdk11 (on Mac)

Answered

I have been using a paid 2018 version of IntelliJ for the last year. Just installed openjdk11. Also uninstalled a Salesforce plugin, Illuminated Cloud. After that, IntelliJ would not start at all. Would not even display the little splash screen.  

I re-installed a 2019 version yesterday when this first happened. That worked for awhile, until I tried to restart IntelliJ today, and it won't start again, won't display the splash screen.

I've already looked at the logs and don't see any errors. I've peeked the other Preferences and Cache folders but there's so much there I don't know where to begin looking.

Yes I have rebooted my machine. IntelliJ still doesn't start. Mac OS is 10.14.4 Mojave.

1 comment
Comment actions Permalink

I've replied in the support ticket and asked for more details. Please use either forum or support ticket in the future to avoid duplication. It will be handled by the same team and with the same priority in any case, so there is really no need to use both.

0

Please sign in to leave a comment.