HOWTO disable font sizes sync?

Answered

Hi! Yes, there was this thread

https://youtrack.jetbrains.com/issue/IDEA-205370

, and the bug is set as fixed:

https://youtrack.jetbrains.com/issue/IDEA-182954

Nevertheless  with the last stable IU I still get that awful font size syncing (both UI and Editor) between workstation and notebook. Have not found any config options to rule the synchronizing behaviour.

So, what have I missed? Or - why that bug is set as fixed?

 

8 comments
Comment actions Permalink

Happening in the latest version of PhpStorm as well. Super annoying cant figure out what to disable in setting sync to stop it.

1
Comment actions Permalink

This should be fixed since 2019.1.2 version.

Please try the version from https://www.jetbrains.com/idea/download

If issue remains, file a bug at https://youtrack.jetbrains.com/issues/IDEA with idea.log attached after reproducing and screenshots, showing the problem (the font settings which are sync-ed). Also specify the cync method (JB Account Settings Sync or Settings Repository) you use for sharing settings.

0
Comment actions Permalink

Both installations have got 2019.1.3 version. And bug reissue is too time consuming way. IDEA team has already got plenty of reports and screenshots. Why do you want more? I guess it is a time just to really fix this very annoying bug. Or - do you mean all users are idiots and imagine something beyond reality? The fact is simple: synchronizing DOES influence UI and editor font sizes. And that's all.

0
Comment actions Permalink

The sync was completely disabled for the IDE font settings. Possible there is another bug, that could be specific to the environment. New information is really needed in order to investigate and fix the issue.

0
Comment actions Permalink

OK, I see the team doesn't respect clients' time and is too lazy to find by it's own those settings influencing the font rendering. Pity...

0
Comment actions Permalink

Reproduced it for Editor with the JetBrains Account Settings sync and Win7 and macOS machines. Filled the https://youtrack.jetbrains.com/issue/IDEA-215296

Can you please specify your setup?

0
Comment actions Permalink

Issue was present for me on Arch Linux and MacOS however I installed intellij-idea-ultimate-edition-jre aur package and issue went away, actually DPI scaling problems went away completely. I don't know the equivalent package for Manjaro but assuming there is one since Manjaro is Arch based.

0
Comment actions Permalink

Yeh, this is super annoying.

0

Please sign in to leave a comment.