Pycharm 2019.1.3 Doesn't Start Up Windows 10


Having this issue which seems fairly common. I've tried the suggested steps of deleting the system/tmp folder contents but it didn't help. The pycharm64.exe does not create a process in task manager, or output anything when launched from the terminal. 

The only way to open pycharm is with the pycharm.bat file in the bin folder. Here is the output of that:

OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be removed in a future release.
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by com.intellij.ide.ClassUtilCore to field
WARNING: Please consider reporting this to the maintainers of com.intellij.ide.ClassUtilCore
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release

Thank you

Comment actions Permalink


Please try re-installing PyCharm from scratch preliminary removing all the directories used by IDE

Has it helped?

Comment actions Permalink

Yes. I had to remove everything and reinstall from scratch. Thanks!

Comment actions Permalink

i have the same problem but this trick is not working ......i can't start my pycharm except  using batch file ...

what to do sir ?

Comment actions Permalink

You are probably facing the following bug

Check if your idea.log (Help | Show Log in...) has the same error message to confirm.


Please sign in to leave a comment.