Formatting code in bash script

Answered

If I press "reformat code" in my bash script, I get padding with 2 chars.
Can I change padding? For example, change padding from 2 to 4 chars.

5 comments
Comment actions Permalink

Hello,

What IDE version do you use? You you have any custom plugin installed (e.g. BashSupport)?

0
Comment actions Permalink

Hello.
Version: 2019.2 EAP (192.5728.12), more info here.
Seems I have no custom plugins installed.
I have "Shell script (bundled)" in plugins only.

0
Comment actions Permalink

You could change indent size in "Settings/Preferences | Editor | Code Style | Shell Script"

0
Comment actions Permalink

You are welcome!

0

Please sign in to leave a comment.