Invalidate cache not fixing my issue

I have vue support in my phpstorm.

 

I created file `main,vue` by mistake. It asked me what type of file is that and I just clicked OK with first value (I think it was txt) because I wanted to delete it and then create `main.vue`. So I did but there is no .vue support. I tried invalidate and restart option but it doesn't help.

2 comments
Comment actions Permalink

Typically it should be there, as described in https://stackoverflow.com/a/46583790/8020009

> I had to add it and then delete it

This part sounds strange, never heard someone having to do this.

Are you able to reproduce the problem & resolve it this way? If you do - please record a screencast or capture several screenshots of it.

1
Comment actions Permalink

I found other topic, someone said there to delete it from registered patterns in settings -> file types but I didn't have this file in this list even... I had to add it and then delete it.... Come on jetbrains it was way too hard to change

0

Please sign in to leave a comment.