Cannot find builtin plugin java for IDE

Answered

Been working on a plugin off-and-on for a while now, and getting back into it I'm having issues getting it working with 2019.1.3.

 

I get the following message from gradle: 'Cannot find builtin plugin java for IDE ...'. If I downgrade to 2018.x it works fine.

 

I'm using version 0.4.9 of the gradle-intellij-plugin.

Please sign in to leave a comment.