import velocity 2.0

I am developing a plugin that needs to import Velocity 2.0, but the IDE plugin platform already contains Velocity1.7. Since Velocity 2.0 and Velocity1.7 have very different APIs, I will report an error. How can I resolve this package conflict? Thank you.

1 comment
Comment actions Permalink

Could you please share more details about specific problems? Stacktraces/Screenshot?

 

0

Please sign in to leave a comment.